Java J2EE based bug and defect tracking software

Q: What are the supported J2EE or servlet engine servers?

A: Theoretically, Bugzero should run on all the available J2EE or Servlet engines.
   Bugzero has been tested and deployed in production environment on 

     Tomcat 3.x, 4.x, 5.x, and 6.x,
     JBoss 2.x, 3.0, and later
     WebLogic 6.x, 7.0, and later
     WebSphere 4.x, 5.0, and later
     Oracle 9iAS, and later
     iPlanet Web Server 6.0 (SunOne), and later
     iPlanet Application Server 6.5 (SunOne), and later
     Orion Server 1.5.2, and later
     JRun 4, and later
     Resin 2.1.4, and later 
     Jetty 5, 6, and later, 
     Novell exteNd Application Server 5.0 (SilverStream), and later.
   Bugzero needs only a servlet container, an EJB container is not required.

   If you found your application server is not on our supported list, it may still

Home - FAQs